Saturday, October 27, 2007

Yahoo messenger 9 (for Vista) - how to make it work on XP

Hi there,

Yahoo Messenger 9 is the last Version so far. It's here, it's fresh! download it to see the brand new WPF power of vista :).

But wait!?!
It just came out and there is a problem???

People using Windows XP get an error.... It seems it's for Vista and Vista only. And you must upgrade to Vista in order to have it and make it work.
Well, NO! you can make it work on Xp too...
You need Framework 3.0 which can be downloaded here
and voila! it works!
Enjoy,
Cy21

UPDATE: here is what everyone needs

4 comments:

Anonymous said...

what is the link for Yahoo Messenger 9?

cy21 said...

it's not public yet...so if you don't have it, it means you're not supposed to. It's out there....

Hint: not on google or msn ;).

wish u luck

dj said...

come on its easy to find that guy saying good luck anyway here u go download beta version http://beta.messenger.yahoo.com/

cy21 said...

ok, u got me....
it's not what they show in the videos but it is from yahoo and it is yahoo messenger 9.
ok..i will make a new post with this...
But this is not the WPF version...
this is something else...
Cy21